Back to overview
Degraded
Nylas - Issues with API v2
Oct 08 at 08:41pm IST
Affected services
Nylas
Resolved
Oct 08 at 09:01pm IST
Nylas API v2 is operating normally now
Affected services
Nylas
Created
Oct 08 at 08:41pm IST
Affected services
Nylas